Unable to Edit Pages

I went in to edit a page on my website today, but when I’m in edit form, the interface isn’t working. I can’t edit blocks (although when I hover over a block, it shows the outline and block type), the settings button does nothing, trying to add a new block does nothing, it’s broken.

I added code on a page block to display a modal dialog box on-load the last time I made a change and I’m wondering if that is breaking parts of the interface. Funny thing, though, the modal dialogue was working, but now its not.

I tried reverting to an older revision of the page, but those controls are also not showing up.

The database is accessible, but I’m not finding where to change revisions for the home page or to edit the home page directly.

Any thoughts?

I believe I used the code for the modal dialogue from this tutorial:

Have you tried going to the site map and clicking on the page and looking at version?

It sounds like a jQuery clash. Did you try adding the jQuery library in that code?

Good morning, thanks for your suggestion. Following your suggestion, I was able to revert to a previous revision, but still no luck.

It’s in the “Footer Social” global area. In global stacks/blocks settings page I can see it’s there, but I can’t edit or “clear global area” and going into the version history doesn’t let me do anything.

The output from the page source below shows what I put in.

I really appreciate your suggestions!

					<!-- Social Button -->
					<div class="social-button col-sm-6">

<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js"></script>

Due to a lack of rain and extreme heat conditions, there has been a Declaration of Drought Emergency for the majority of Washington State.

What does this mean for our water system here at Hartstene Pointe? While our aquifers are at this time keeping up with the current demand, we need to be conscious of our water use so that doesn't change. As you go about your daily routine, try to think of ways you can conserve water. If you have any questions, feel free to contact us.</p

Read More »


Thanks for pointing me in the right direction, that helped a lot! I was able to remove the calls for the jquery scripts in the database in the btContentLocal table and my site is back to normal.