Can't access login page

I’m new to Concrete but I was trying to clear the cache manually in the file manager because it didn’t seem to be working through the dashboard. Now, when I try to login to the site, it shows that header.php is missing. Specifically: include(/home/romysr5/public_html/concrete/themes/concrete/elements/header.php): failed to open stream: No such file or directory

I’ve looked into it and other people see this error but not when trying to access the login page. I’m not sure where to even start. Any help is greatly appreciated!

Go to that location in you file manager and check the file is there.

The error is telling you it’s missing

This is a core system file which is shipped with the version of concrete you are using.
Easiest solution is to down load a fresh copy of your version of concrete, extract the download to your pc, copy the concrete folder from the extracted files and replace the concrete folder on your server.
Rather than deleting the old concrete folder just rename it to concrete-old before uploading your new concrete folder.

1 Like

Thanks! That worked and I’m now able to log in but the website itself is not loading now.


Try clearing the cache in the backend. Type cache into the search box top right

I tried that but no change.

What is the website address?

Here it is:

I got it solved guys! I made a change to the theme and that was ultimately the issue. Thanks everyone