Crista is now updated for V9

We are pleased to announce that we’ve released Crista theme v2.0 for Concrete CMS version 9.

Please NOTE that Crista v2.0+ requires PHP 7.4+

Checkout the Demo

2 Likes

Fantastic, great work!

1 Like