Forum issues in Chrome

Am I the only one being unable to post in the forum when using Chrome?

I used to use Brave, which is Chromium based, and had no issue. I switched back to Chrome and buttons on the forum don’t work at all. I can’t create new topics or answer existing ones, nothing. I have to use Firefox to make it work.

There is a JS error in the console that doesn’t appear in Firefox.

domClean not found
value @ _application-237a6d6f57bb4fae4cb2292c3b0d93a90b8fc77659068d10dea5e5939968e628.js:97220

the file is:

Working ok for me, Chrome 100.0.4896.127 on Mac.

Working ok for me – maybe try a cache clear?

I’m also on a Mac fwiw

I’ve had this experience if I’m not logged in yet, instead of prompting me to login it just does nothing.

So I emptied the cache and made sure I was logged in and still the same issue.
Actually what happens when I click to answer this post for instance is the browser’s scrollbar changes as if something was added to the page and if I scroll down I see a new space was added right below where it says

Want to read more? Browse other topics in Site Feedback or view latest topics.

So I investigated a little more and it seems the answering form is hidden at the bottom of the page with a CSS top value of 832px which pushes it down outside the page. If I remove that CSS value the form appears correctly.

It seems something is miscalculating that value and the value is inline so I’m guessing JS.

I’m using Chrome 100.0.4896.127 (Official Build) (64-bit) which is the last update on PC with windows 11

More test, if I use Chrome’s device tool and set it to be Ipad Air for instance then it works correctly.

ok so after using Chrome device tool the form now works correctly when seeing the page normally… really strange

No idea what happened. It’s been like that for days and now after having used Chrome device tool it works. I tried emptying the cache again and it still works, the problem is gone and I have no idea why or how…

Also, even stranger, now that it’s working, the form doesn’t even get an inline CSS top value, so why it got one earlier of 832px I don’t know…