Google Tag Manager

Hi there,
I am implementing Google Tag Manager into my website, I have added the piece of code into the Tracking codes window, but it doesn’t look to be working. When I inspect the html in the live site I don’t see the javascript code.
Any help?
Thank you!

This is what I got:

concrete5 Version

Core Version - 8.5.9
Version Installed - 8.5.9
Database Version - 20220319043123

Database Information

Version: 10.5.17-MariaDB
SQL Mode:

concrete5 Packages

Background Image and Overlay (0.9.9), Extreme Clean (7.1.4), Fundamental (4.0.8), HTML+PHP Code Block (1.0.2), Portfolio Grid (1.1.2), Rescan All Files (0.1.5), Simple Gallery (1.0.9), Whale OWL Carousel (2.5.8)

concrete5 Overrides

blocks/fundamental_pricing_table/templates/beautebook/view.php, blocks/fundamental_pricing_table/templates/beautebook, blocks/fundamental_pricing_table/templates, blocks/fundamental_pricing_table, blocks/autonav/templates/services/view.php, blocks/autonav/templates/services/view.css, blocks/autonav/templates/services, blocks/autonav/templates, blocks/autonav, blocks/portfolio_grid/templates/portfolio-3-col/view.php, blocks/portfolio_grid/templates/portfolio-3-col/view.css, blocks/portfolio_grid/templates/portfolio-3-col/view.js, blocks/portfolio_grid/templates/portfolio-3-col, blocks/portfolio_grid/templates/portfolio/view.php, blocks/portfolio_grid/templates/portfolio/view.css, blocks/portfolio_grid/templates/portfolio/view.js, blocks/portfolio_grid/templates/portfolio, blocks/portfolio_grid/templates/portfolio-6-col/view.php, blocks/portfolio_grid/templates/portfolio-6-col/view.css, blocks/portfolio_grid/templates/portfolio-6-col/view.js, blocks/portfolio_grid/templates/portfolio-6-col, blocks/portfolio_grid/templates, blocks/portfolio_grid, blocks/express_form/templates/beautebook/view.php, blocks/express_form/templates/beautebook/view.css, blocks/express_form/templates/beautebook/view.js, blocks/express_form/templates/beautebook, blocks/express_form/templates, blocks/express_form

concrete5 Cache Settings

Block Cache - Off
Overrides Cache - On
Full Page Caching - On - If blocks on the particular page allow it.
Full Page Cache Lifetime - Every 6 hours (default setting).

Server Software


Server API


PHP Version


PHP Extensions

apcu, bcmath, bz2, calendar, clos_ssa, Core, ctype, curl, date, dom, exif, fileinfo, filter, ftp, gd, gettext, gmp, hash, i360, iconv, igbinary, imagick, imap, json, libxml, litespeed, mbstring, memcached, mysqli, mysqlnd, openssl, pcntl, pcre, PDO, pdo_mysql, pdo_sqlite, Phar, posix, readline, Reflection, session, shmop, SimpleXML, sockets, sodium, SPL, sqlite3, standard, tokenizer, xml, xmlreader, xmlwriter, xsl, Zend OPcache, zip, zlib

PHP Settings

max_execution_time - 270
log_errors_max_len - 1024
max_file_uploads - 20
max_input_nesting_level - 128
max_input_time - 180
max_input_vars - 8000
memory_limit - 512M
post_max_size - 128M
upload_max_filesize - 128M
mbstring.regex_retry_limit - 1000000
mbstring.regex_stack_limit - 100000
memcached.sess_lock_max_wait - not set
memcached.sess_lock_wait_max - 150
memcached.sess_server_failure_limit - 0
mysqli.max_links - Unlimited
mysqli.max_persistent - Unlimited
pcre.backtrack_limit - 1000000
pcre.recursion_limit - 100000
session.cache_limiter - no value
session.gc_maxlifetime - 7200
unserialize_max_depth - 4096
opcache.max_accelerated_files - 10000
opcache.max_file_size - 0
opcache.max_wasted_percentage - 5

check this msg from @ampersand at:

it may help.

“Full Page Caching - On” shows in your Environment listing.

Go to Dashboard → System and settings → Cache and Speed Settings and click ‘Clear the cache’ and then turn all the caching off while you’re working on the site. Also, clear the cache in your browser as well.

Start there and see if you can retrieve your latest page.

1 Like