Laminas/laminas-cache on php8.1

I get this error:

vagrant@ubuntu-jammy:/vagrant$ composer create-project -n concrete5/composer hello_world
Creating a “concrete5/composer” project at “./hello_world”
Installing concrete5/composer (v1.3.0)

  • Installing concrete5/composer (v1.3.0): Extracting archive
    Created project in /vagrant/hello_world
    Loading composer repositories with package information
    Updating dependencies
    Your requirements could not be resolved to an installable set of packages.

Problem 1
- concrete5/core[9.0.1, …, 9.0.2] require laminas/laminas-cache ^2.13 → satisfiable by laminas/laminas-cache[2.13.0, 2.13.1, 2.13.2].
- laminas/laminas-cache[2.12.0, …, 2.13.2] require php ^7.3 || ~8.0.0 → your php version (8.1.2) does not satisfy that requirement.
- Root composer.json requires concrete5/core ^9.0.1 → satisfiable by concrete5/core[9.0.1, 9.0.2].

How do I get this installed on the current version of PHP? It appears that the current version of laminas does support php 8.1. Are you using an older version or are you using a 3rd part library that uses an older version? This needs to be fixed because Concrete5 won’t install on the current LTS version of ubuntu without downgrading php to an older version and why would anybody want to do that?

I believe it will be fixed in soon-to-release 9.1 version (among many other php8 bugs) for what I saw in release notes.
And anyway, even php8.0 is not yet officially supported by Concrete right now (till they fix most bugs/update code).