Login Authenticating but not redirecting to homepage

Recently changed servers. Was using 2008 and now on a 2019 machine and using IIS10. Copied all folders over and moved the databases. Now my login screen will not redirect to my homepage after I/user logs in. I have the redirect set up to go to the homepage inside of concrete. (System settings - Login Destination). I can see that the user is authenticated and if they log in and then Click on the home page link, their username and extra options will appear. Right now the system just stays on the login screen but the url changes from
`http://www.kasonind.com/index.php/login to


I am able to still able to login to the website on the old server with no issues.

What is causing my system not to redirect?

When you copied the files, perhaps you missed the .htaccess which would normally be a hidden file.

Where would I find the file?

It would be in the site root, so the same directory as /concrete and /application and index.php and robots.txt

Ok. I will take a look. I did find two files with that name that are in the update - concrete-vendor … folder

The only .htaccess files I found on both servers was in the updates folder. Any other possible ideas of why the new server will not redirect even though the user’s account does authenticate.

Only the usual that you will likely have already done. Disable/clear the cache, refresh database entities, disable pretty urls, edit and save again the relevant settings.

JohntheFish, thank you for your help. Unfortunately you are correct, I have tired all that. SIGH…
If you happen to think of anything else please let me know.

I looked at the developer tools and the old site (the site that works) does a POST after the person logins in and in the header I get a 302 status and the system redirects correctly. The new site gets a header status of 200 and stays on the login page. Both successfully log the user in. I can’t figure out why the new site doesn’t have a 302 status.