Site not loading after manual upgrade

I was on version 9.1.1 and I had done the automatic upgrade for 9.1.3. This worked fine.
As I have a disk space problem, I wanted to adjust the system to use the “replace” method for upload.

I uploaded the 9.1.3 package to the site unziped in temp dir - I checked my application folder for the config - but there was no update.php which I thought odd.

I then moved the files in the updates folder out to a different folder. I renamed the old concrete folder concreteold - then moved the new concrete folder into the root .

Accessed site and it is blank nothing loads. I thought maybe cache was an issue

I switched back - worked okay but spotty (I realize it was probably because it was a bit cached… or I think that - I cleared cache - site seemed okay - I ran an environment check and it said 9.1.1. okay…

I then switched out the old and new concrete directories. Site loads blank.

I switch back the to use the old 9.1.1 - still blank.


There is an setting somewhere in /application/config/… that tells the core where to load from. If you have previously done an auto update that will be pointing to the /updates directory.

If you delete that config setting, the core will revert to loading from /concrete where you have now replaces the original core.

Thanks for the tip. I had checked this and that wasn’t it. However, a step away for a moment helped. To use the new version I had upgraded my PHP version. Turns out the problem was the default PHP setting had too low a default memory setting and the site was running out of memory mostly never loading. Updating the memory to 128k did it and site was fine. I then emptied out the updates folder and the manual replace update all worked like expected and “normal”. I had updated the PHP last week, but really hadn’t seen any issues, they just cropped up during this step - cause making things more confusing it what it is all about :slight_smile:

Appreciate the quick reply.