Stop actieve proces?

Hi there,

I’ve re-scanned a lot of files and I get an errors saying there is not enough memory. The activities are still running for 12 hours now without showing any progession. How do I kill/stop the the activities?

Hi This can sometimes happen memory limit set in php.ini is too low. First, lets check to see what your PHP.ini value is. This information is summarized in the Concrete CMS Dashboard > System & Settings > Environment > Environment Information section. Next Make note of your existing settings. It should look something like:
memory_limit 128M
post_max_size 100M
upload_max_filesize 100M
max_execution_time 30

Make sure your PHP Memory Limit at least 64 MB. Larger sites will need more resources.


I’ve added the error message too.

I’ve check the environment page and these values popped up:
max_execution_time - 30
memory_limit - 96M
post_max_size - 32M
upload_max_filesize - 32M

I see a few options which one should I up to at least 64MB?
apc.shm_size → 32M
memory_limit → 96
opcache.memory_consumption → 128

Try bumping those values up.
When you login to the dashboard, do you see the checklist in the upper right?

Here is another helpful thread

Thank you for your reply @jessicadunbar !

I’ve bumped these settings up to following:

max_execution_time - 300
memory_limit - 256M
post_max_size - 64M
upload_max_filesize - 64M

Some if these changed did the trick, sort of. One rescan process is done and the other went up two files, but is hanging on the last three files the last 18 minutes.

Yes I do see that activity icon all the time.

I still wished there was a cancel button to get rid of the task.