Unable to log in V8.5.x with community store - partly solved -

Hi, I have deleted a header script to include Fathom Analytics.
A google analytics script is still in place.
I forgot to clear the cache and wanted to log in again to do so but since I have deleted the Fathom script I can’t log in.
The Login form doesn’t show up - only the background image.

The browser tools console shows the error that the google script is not allowed in this page. Could that cause the fault?
Where in the DB do I find the google script please? And can I just delete it there?
Thx for any help

I have solved the problem.
Within the file “application/config/generated_overrides/site.php” I found the entries in question and managed to remove them (it was a bit tricky as I tried several time resulting in errors).
Does anyone know if there can be more added to the “site.php” by some other settings? otherwise I would just delete it.

Yes, many parameters go there. If you are sure there are no other settings in it apart from the script, you can remove it, as Concrete will recreate it if needed.
But if you’re not sure and your site is now working, you’d better not touch it.

Hi Nour, glad to be in contact again :slight_smile: Thank you yes I’ll just keep it as it seems to work now

Hey Stephan, it’s been a while indeed :slight_smile: