Upgrade to 9.1.1

I just upgraded from 9.0.2 to 9.1.1 and now the dashboard looks like this

My eyesight is pretty good but, that’s pushing it
Any ideas?

Is it the same if you change to another core theme?

I didn’t think of that one , but switched to elemental and no luck… Still need a magnifying glass…

Added a few things to custom css and things are getting better

.ccm-ui {
font-size: 1em;
.ccm-ui .btn {
font-size: 1.10em;
.ccm-ui .btn-group-sm>.btn, .ccm-ui .btn-sm {
font-size: 1.15em;
.ccm-ui .form-control-sm {
font-size: 1.5em;
.ccm-ui .form-select-sm {
font-size: 1.5em;
.ccm-ui .form-select {
font-size: 1.25em;

Update to the 9.1.1 dilemma… I moved a copy of Elemental to the \applications\theme\ folder and changed the page_theme.php, main.less, and the thumbnail.png, that’s it. I did not add the above to custom.css. Now everything is fine in the dashboard until I go to the website and return to either the dashboard or page settings and all the text is tiny like above.

It sounds like it is using a cached copy of the main.css file.
Try turning off all caches and clear the cache.
It would be prudent to clear the browser cache as well.

Tried that… Turned all caches and cleared the browser cache, same problem. So I copied Elemental from the concrete area into the applications area. Changed the namespace to Application\Theme\test and changed getThemeName to ‘test’. Activated the theme and got the same thing… I’ve got to be missing something…

Possibly a server side caching program such as Varnish Cache or similar?
Take a look in Control Panel to see if there is one running.

Have you tried it from a different PC/Browser?
(ie, check if it is a site issue or a browser issue)

To force the browser to use a new css file instead of the cached one, try this.
Rename the main.less file to maintwo.less and then edit the header_top.php file to point to the maintwo.less file.
Refresh your browser and check the source code of your site to see if the css file is named maintwo.css

Checked for server side caching, there is none running. So I tried it from a different browser. Opera, Firefox, Brave and Chrome and this is what I get on all of them.
When I login I see this at the dashboard

Then I go to the website and when I return to the dashboard and I get this

here is page settings

I tried renaming main.less to maintwo.less and got the same thing


I have been trying to recreate this behaviour without success, sorry I have no idea why this is happening to your site.

Does this happen on all pages? Is it different when you are in dashboard pages?

If I go into any of the pages on the dashboard the text returns to normal. But as soon as I exit the page and go to the website it returns to tiny.


In that case the issue is caused by the theme or customisation of the theme.

Here is everything I’ve done. I copied the Elemental theme from the concrete directory to the applications directory. In the php_theme file I changed the location from " namespace Concrete\Theme\Elemental; " to “namespace Application\Theme\theme_name;” changed getThemeName from (‘Elemental’) to (‘theme_name’). Then changed in “main.less” line 6 from this @import “…/…/…/css/build/core/include/mixins.less”; to “@import “…/…/…/…/concrete/css/build/core/include/mixins.less”;”
Thats it… Did I forget something?


I don’t know.
For a v9 clone of Elemental, the safe bet is to use @mnakalay’s Elemental Cloner.

Thanks !! You got it!!