Upload limit of 256MB regardless what limits I set in php.ini

I hope someone can help me with that:
I wanted to upload a video file to one of my c5 instances and the c5 file uploader tells me that the file is too large:
Screenshot 2023-07-03 163402
(The site language is German - sorry)
In my php.ini upload_max_filesize and post_max_size are set to 1024M. The output of phpmyinfo() reflects these settings. No matter what i set in the php.ini, the error always states the limit is 256MB.
Is there some upload size limit set somewhere in the c5 configuration files? And if so, where can I change that?

Thanks in advance for any help!

c5 version: 8.5.12
Php version: 7.3.31

Instead of uploading a big file via HTTP, I’d use FTP (or SFTP) to upload the file to the incoming directory, then import that file in the Concrete file manager.

A viable workaround, but i’d love to know where the 256MiB limit comes from…

I think that’s the default limit of the tool used by Concrete to upload files: see dropzone/src/options.js at v5.9.3 · dropzone/dropzone · GitHub and dropzone/src/dropzone.js at v5.9.3 · dropzone/dropzone · GitHub