Where has the clipboard gone?

Hi there, I have updated to version 8.5.5 and find that I can copy to the clipboard, but I don’t get the option to paste from the clipboard. I have installed the Clear Clipboard add-on just in case a full clipboard was the problem, but still no joy.

When in edit mode click the area that you want to paste from the clipboard, click add block and see the little arrow to the right of the word ‘Blocks’.
See the image I have attached.

OMG! There it is. Thank you so much - it was driving me nuts! xxx

The next time you want to add a block you will find the clipboard option is still selected, so click the little arrow again to see the other options.

A really big thanks for this. You have been so helpful. :slight_smile: x